Scheduler causing random errors
Incident Report for Vapor Cloud
Resolved
The issue seem to be resolved, and our scheduler now works as normal. We will keep monitoring it.
Posted 10 months ago. Apr 03, 2018 - 15:06 UTC
Identified
We are currently looking into our scheduling servers, that is giving problems, this can effect running commands, tailing logs and deploying.

This don't cause problems for running projects
Posted 10 months ago. Apr 03, 2018 - 14:56 UTC