Problem with some free/hobby plans
Incident Report for Vapor Cloud
Resolved
The issue is now resolved, and everything is running as normal.
Posted 8 months ago. Feb 05, 2018 - 00:38 UTC
Monitoring
The issue seem to be resolved. We will keep monitoring the Node, to make sure everything works as expected.
Posted 8 months ago. Feb 05, 2018 - 00:33 UTC
Identified
We have identified the issue, the node have been repaired, and replicas is being rescheduled on the server
Posted 8 months ago. Feb 05, 2018 - 00:33 UTC
Investigating
We have encountered a problem with one of our Nodes containing some projects on free/hobby plans.

No other plans are affected.

We are currently trying to find a solution.
Posted 8 months ago. Feb 05, 2018 - 00:30 UTC